Регистрация | Вход
<
Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 8 из 9
  • «
  • 1
  • 2
  • 6
  • 7
  • 8
  • 9
  • »
Форум » Общий форум » SDR техника и программы » Трансивер Odyssey (Обсуждение трансивера)
Трансивер Odyssey
rolin791Дата: Понедельник, 30.11.2020, 18:52 | Сообщение # 106
Генерал-лейтенант
Группа: Администраторы
Сообщений: 671
Репутация: 4
Статус: Offline
RL1W, приветствую. Какую микросхему использовали ? Должно хватать уровня с запасом, может питание поднять до 5 Вольт ?
Если есть осциллограф, то надо посмотреть при каком уровне это наступает.
Но скорее всего у вас непропай одной их линий данных АЦП.
Я использовал генератор для теста, когда собирал трансиверы и всегда это был непропай АЦП.
 
RL1WДата: Вторник, 01.12.2020, 01:11 | Сообщение # 107
Сержант
Группа: Пользователи
Сообщений: 39
Репутация: 0
Статус: Offline
Микросхема МС74АС02. Питание 4,5 В. Осцилографа, к сожалению, нет.  cry 
Насчет непропая - феном пробегал, паяльничком тоже. Может попробовать сигнал с генератора прямо на АЦП подать? Я сейчас на трансформатор перед АЦП подаю. Ну и АЦП из Китая - возможно все, что угодно.


73! Владимир ex: RZ3VZ, UR9MY
 
rolin791Дата: Вторник, 01.12.2020, 18:37 | Сообщение # 108
Генерал-лейтенант
Группа: Администраторы
Сообщений: 671
Репутация: 4
Статус: Offline
RL1W, а вы подавайте прямо на вход трансивера, на УВЧ.
Я, конечно, встречал АЦП бракованные из Китая, с неработающими выводами. Не конкретно эту модель, другую, но тоже LTC. Но я бы оставил вариант с браком напоследок. Есть смысл сдуть АЦП и перепаять заново и смотреть не изменилось ли что. Предварительно нужно запомнить при каком значении происходит скачок шумовой полки.
 
RL1WДата: Среда, 02.12.2020, 01:35 | Сообщение # 109
Сержант
Группа: Пользователи
Сообщений: 39
Репутация: 0
Статус: Offline
Да тоже не хочется вариант с браком. Я сначала на вход трансивера подавал сигнал, потом на трансформатор перед АЦП. Результат одинаков - шумовая полка поднимается на последних градусах поворота ручки потенциометра. На днях сын подвезет микроскоп, попробую микроскопом просмотреть. Свое-то зрение уже не очень.  smile  Потом уже сдувать АЦП буду.

73! Владимир ex: RZ3VZ, UR9MY
 
rolin791Дата: Среда, 02.12.2020, 18:59 | Сообщение # 110
Генерал-лейтенант
Группа: Администраторы
Сообщений: 671
Репутация: 4
Статус: Offline
RL1W, микроскоп мало поможет. Переставить микру делов на 15 минут, главное олова немного что б было и флюса побольше. После фена ножевым наконечником паяльника нужно пройтись по кругу, пропаять под флюсом все хорошенько. 
Уровень , при котором полка подымается можно абсолютно точно замерять S метром в программе.
Кстати, отсутствие переполнения у вас может означать также, что сигнал переполнения , собственно, потерялся и не доходит.
 
RL1WДата: Четверг, 03.12.2020, 01:34 | Сообщение # 111
Сержант
Группа: Пользователи
Сообщений: 39
Репутация: 0
Статус: Offline
Тоже подумал что сигнал тупо не доходит, поэтому и подавал на трансформатор возле АЦП. Ну чтоб исключить аттенюатор и входной фильтр. Но все равно уже сдул АЦП. Назад пока не ставил - домашние задергали. Да и LAN отвалился, видно непропай.

73! Владимир ex: RZ3VZ, UR9MY
 
rolin791Дата: Четверг, 03.12.2020, 18:33 | Сообщение # 112
Генерал-лейтенант
Группа: Администраторы
Сообщений: 671
Репутация: 4
Статус: Offline
RL1W, не сигнал с генератора не доходит, а сигнал переполнения с АЦП не доходит до ПЛИС.
 
RL1WДата: Пятница, 04.12.2020, 02:51 | Сообщение # 113
Сержант
Группа: Пользователи
Сообщений: 39
Репутация: 0
Статус: Offline
Ну там вроде сигналу и теряться негде. ПЛИС мне в Самсунг-центре паяли, на инфракрасной станции.
Вроде не должно быть косяков.


73! Владимир ex: RZ3VZ, UR9MY
 
rolin791Дата: Пятница, 04.12.2020, 20:55 | Сообщение # 114
Генерал-лейтенант
Группа: Администраторы
Сообщений: 671
Репутация: 4
Статус: Offline
RL1W, запросто теряется, я ремонтировал одиссеи, спаянные на киевском заводе электроники в печке на производственной линии - качество отвратительное.
Кок я уже говорил - поливаем АЦП флюсом и проходим паяльником с ножевым жалом по кругу и так несколько раз до достижения результата.
Я спаял этих одисеев немало и ни один не работал нормально, везде нужно было допаивать.
 
RL1WДата: Суббота, 05.12.2020, 10:02 | Сообщение # 115
Сержант
Группа: Пользователи
Сообщений: 39
Репутация: 0
Статус: Offline
АЦП я сам паял, поэтому тут могут быть вопросы. Ну на крайний случай в 500 км восточней сын с инфракрасной станцией живет, можно смотаться, взять на время. Тут главное - до рабочего стола добраться. Ну может в воскресенье посвободней будет.  smile

73! Владимир ex: RZ3VZ, UR9MY
 
rolin791Дата: Воскресенье, 06.12.2020, 12:09 | Сообщение # 116
Генерал-лейтенант
Группа: Администраторы
Сообщений: 671
Репутация: 4
Статус: Offline
RL1W, чтоб АЦП припаять, ифракрасная станция не нужна. Как я уже говорил неоднократно, АЦП нужно обпаивать вручную после пайки феном.
 
RL1WДата: Воскресенье, 06.12.2020, 15:00 | Сообщение # 117
Сержант
Группа: Пользователи
Сообщений: 39
Репутация: 0
Статус: Offline
Ну эт понятно, что не нужна.  smile  Тут другая проблема нарисовалась. Я, когда АЦП сдувал, видать чет зацепил. Хотя вроде и аккуратно старался делать. Теперь LAN работать не хочет. При включении трансивер  переходит на передачу - загорается красный светодиод. Светодиоды на LAN не горят совсем, естественно, сети нет. Хотя генератор на 25 Мгц работает и микросхему LAN сегодня четыре раза по кругу паяльником обошел. Мож прошивка слетела?
ЗЫ: Все напряжения на месте.


73! Владимир ex: RZ3VZ, UR9MY

Сообщение отредактировал RL1W - Воскресенье, 06.12.2020, 15:16
 
rolin791Дата: Воскресенье, 06.12.2020, 20:37 | Сообщение # 118
Генерал-лейтенант
Группа: Администраторы
Сообщений: 671
Репутация: 4
Статус: Offline
RL1W надо проверить выходит ли с АЦП тактирование 122.880 МГц на ПЛИС.
 
RL1WДата: Понедельник, 07.12.2020, 06:55 | Сообщение # 119
Сержант
Группа: Пользователи
Сообщений: 39
Репутация: 0
Статус: Offline
Сети нет как без АЦП, так и с АЦП. Единственное напряжение, которое отличается, это 3 вывод генератора на 25 Мгц. Там 2,3 В вместо требуемых 1,6 В. LAN9115 чуть теплая.

ЗЫ: К вечеру установил закономерность некоторую. При включении трансивера загораются зеленый и красный светодиоды. Минут 5-6 работает, потом красный светодиод тухнет. Через пару минут включается LAN. Правда звука так и не появляется ни на кодеке, ни в Квиске. Хотя трансивер из квиска управляется, в частности на передачу переходит.
ЗЫ2: Эх, чует мое сердце что ПЛИС дергать придется...  cry


73! Владимир ex: RZ3VZ, UR9MY

Сообщение отредактировал RL1W - Понедельник, 07.12.2020, 13:51
 
rolin791Дата: Понедельник, 07.12.2020, 18:21 | Сообщение # 120
Генерал-лейтенант
Группа: Администраторы
Сообщений: 671
Репутация: 4
Статус: Offline
RL1W, не приходит такт с АЦП
 
Форум » Общий форум » SDR техника и программы » Трансивер Odyssey (Обсуждение трансивера)
  • Страница 8 из 9
  • «
  • 1
  • 2
  • 6
  • 7
  • 8
  • 9
  • »
Поиск: